Unable to start a new installation of Plone 5.1.4 on Windows [RESOLVED]

I installed Plone 5.1.4 for Windows with "Unstallers-UnifiedInstaller" on a Windows 2016 server. I have two problems at this stage:
Promenade No1: I tried to install Plone 5.1.4 with the Installers-UnifiedInstaller with the password target and instance arguments
For the "target" I chose "--target = E: \ Plone51
For instance, I chose --instance = E: \ Plone51
the program starts and creates the three folders: buidout-cache, Python27, zinstance.
But the process ends with the error "... NameError: name 'ITYPE' is not defined".
Finally I started all over again with the option "pasword".
So Plone is installed in the default path: "users" etc.
And there success. But I when I run http: // localhost: 8080 / manage,
the server does not launch.
I specify that on the same server PC (Windows server 2016) I installed
Plone 4.3.1 I stopped and disabled at the Windows service, precisely to avoid 8080 port conflicts ...
When I ran "bin / instance", I got the error message:
"Zope is not installed as Windows service"
So I used NSSM to create a Windows service with "instance.exe" from the "zinstance / bin" directory.
The service has started well, but plone is still not working.
Unable to access http: // localhost: 8080.
Do you have any idea of the cause?
Do you think I have to uninstall plone 4.1.3 instead of just disabling it?
In advance, thank you for your answers.

There's a lot going on in this report. More than I can decipher. We need precise command lines and full tracebacks.

I'd also suggest you simplify the situation. Try using "instance fg" or "instance console" before you start trying to get it going as a service.

Windows is not a good choice for a production environment for Zope/Plone, so there's no particular reason to try to run it as a service. And, if you do, you'll have to consider things like admin rights. Running in "console" or "fg" (debug) mode is adequate for development or evaluation.

Hi SteveM
Thank you for your reply.
I will try your suggestion and tell you the result with full tracebacks.
Thanks again.

The page How to Ask for Help at https://plone.org/support explains the information we need to be able to help you

I believe @Adomy's problem has been resolved...? Can not install Plone 5.1.4 on Windows 10 [RESOLVED]

I met the same mistake.
When I install Plone according to the tutorial, I use commands in the CMD window:
plonectl start
Plone can be started normally, and the site was successfully created at

But when I close the CMD window and re-execute the command to start, I report an error:
instance: error: Zope is not installed as windows service
I also referred to NSSM, registering Plone as a service, .bat file content:
cd C:\user\dy\plone\zinstance\bin\
instance start
But it still can't start or visit