Zope 4.0.b10 released

On behalf of Zope developer community I am pleased to announce the
release of Zope 4.0b10.

This release contains:

  • no breaking changes
  • some features (e. g. supporting standard_error_message again) and
  • many bug fixes.

For details of the changes see

To install the new version see the instructions for
either zc.buildout: http://zope.readthedocs.io/en/latest/INSTALL-buildout.html
or virtualenv/pip: http://zope.readthedocs.io/en/latest/INSTALL-virtualenv.html
or pipenv: https://zope.readthedocs.io/en/latest/INSTALL-pipenv.html

3 Likes

https://github.com/plone/buildout.coredev/pull/575 updated the Plone dependencies. So the Plone coredev is now also running Zope 4.0b10.

3 Likes

2 posts were split to a new topic: Multicore support in Zope 4

Plone Foundation Code of Conduct