Volto Setup error in local

Hello everyone I am trying to setup Volto locally But keep getting this error. I have tried changing various node versions and also tried installing less loader but still getting this error .

ERROR in ./node_modules/semantic-ui-less/semantic.less 14:0
Module parse failed: Unexpected token (14:0)
You may need an appropriate loader to handle this file type, currently no loaders are configured to process this file. See Concepts | webpack
| /* Global */

& { @import "definitions/globals/reset"; }
| & { @import "definitions/globals/site"; }
@ ./src/theme.js 14:0-40
@ ./src/start-client.jsx 7:0-21
@ ./src/client.js 4:0-36 5:0-6

webpack 5.76.1 compiled with 1 error in 15298 ms

What steps did you use to install volto?

Hi @davisagli Sir,
I have used docker to run the backend server using docker run --name plone6-backend -e SITE=Plone -e CORS_ALLOW_ORIGIN='*' -d -p 8080:8080 plone/plone-backend:6.0 command.

and for the frontend i used yarn install for the dependencies and then yarn start to start the frontend server.

What did you do to get a folder to run yarn install in?

I have cloned the repo and ran yarn install

What repo? plone/volto itself, or some project that uses volto? Please give more detail than you have been, because there are many possible situations and if we have to guess, then your problem will remain unsolved.

What does which yarn output? (This may give a clue as to which version of Node was used to install yarn.)

I have cloned the plone/volto repo sir...and the node version which i have used is 18.6...and yarn version 3.3.1...when i ran yarn it installed some dependencies and after yarn start i got the above error...and backend server using docker runs fine...
and i have also tried node version 16 too

Sorry, I don't know what is wrong. It is working for me with these versions.

Can you please explain what steps did you take to setup...it will be very helpful