Theme Issues after changing it from default to Sunburst

I migrated my Plone site to 5.0.6 and when I changed my theme base from existing customized theme which I was using in earlier plone version to Sunburst from advanced settings in theme tab it started giving me errors and not allowing me to login to the plone site. Reference for error 4097.

Is there a way to revert the changes from back-end because I am not able to login to my server.

You can (also) try


This also give me an error on browser page

Site Error

An error was encountered while publishing this resource.

Resource not found

Sorry, the requested resource does not exist.

Check the URL and try again.


Troubleshooting Suggestions

  • The URL may be incorrect.
  • The parameters passed to this resource may be incorrect.
  • A resource that this resource relies on may be encountering an error.

For more detailed information about the error, please refer to the error log.

If the error persists please contact the site maintainer. Thank you for your patience.

And Url changes redirects
from to

Try with admin login. This is allways unthemed plone/zope management interface.

Every Url I try is redirected to something like the one I mentioned above

Then i suggest rolling back your migration to a step before the theme change and avoid that in the next run.

If you can do an SSH tunnel, you should be able to access the root of the ZMI, which can get you to the Undo tab.

$ ssh -L 8080:localhost:8080

Change the 8080 to whatever port your site is running on. You will then be able to access the ZMI in your browser at http://localhost:8080/manage

can I use IP of machine instead of site name


It would be really helpful if you can give me a brief of this command so that I can be sure of executing this on my server

This is connecting via SSH to your site (which I'm assuming you've done before and have access to do so), but this is also binding the port to your local machine so you can access it in your browser with localhost

Thank you so much @cdw9 I'll try this

For a bit more information on this command, @varunmicro:

The -L flag to the ssh command binds takes an argument in the form of [address:]port:host_address:host_port and creates a secure "tunnel" from the [address:]port on your local machine to the host_address:host_port on the remote machine.

In the form that @cdw9 gave above, this means that there would be an ssh tunnel created from your local machine to the server that serves The tunnel would be available on your machine at port 8080 and would connect directly to localhost:8080 on the server.

This is useful because your Plone website is being served by a Zope application server which is set to listen to localhost:8080 by default. If you've changed your configuration, you may need to alter either the host address or host port values.

Once you've opened this tunnel (leave the terminal where you ran the command open), you'll be able to load http://localhost:8080 in your web browser, and you should see the Zope root page displayed. This page is not touched by either Plone theming or by Plone security. From there you can go to /manage and enter a Zope admin username and password to get authenticated access to your website.

1 Like