Starting Volto with yarn build followed by yarn start:prod command leads looping errors

Most recent volto installation 28/12 works okay when started with yarn start command. But when I run yarn build followed by yarn start:prod, the site is not rendered properly and in the command windows errors are appearing with a high speed. Ctrl-C helps here.
I had the impression that with a previous version this sequence worked.
As I am experimenting with Volto I can live with this.
When invoking the control panel I see also some property and language setting errors appearing in the command window. Again not an issue for me while playing with this Plone Volto combination.

The mixture of having pages created with Volto an Plone is still "weird". I installed some eea volto plugins. When using them (e.g. an upload of a picture plus nice text) and then move to state published gives some surprise when swapping back to classic Plone. Combining both edit modes will require good organisation, separation and discipline else a mess is around the corner.
With native Volto you can create very nice layouts using those eea plugins.

We do not recommend mixing classic Plone with Volto. I am not aware of anybody doing this in production and if you do so you are definitely on your own. This indeed requires deep knowledge of both Volto and Plone and a very good organization. It is definitely possible. Though, tbh I do not see the use case for this, especially not when starting a new site from the scratch.

Plone Foundation Code of Conduct