Security vulnerability pre-announcement: 20151006

Please prepare for the hotfix release in one week.

Patches to Plone for a variety of issues

Nature of vulnerability: will be disclosed on Tuesday, October 6, 2015 at 15:00 UTC.

The patch will be released on Tuesday, October 6, 2015 at 15:00 UTC. It will be available from https://pypi.python.org

This patch will be compatible with all supported Plone versions. A workaround for Plone 1.x, 2.x, and 3.x will be described.

Hi All—here's the hotfix https://plone.org/products/plone-hotfix/releases/20151006

Thanks to the Security Team!

Plone Foundation Code of Conduct