Security hotfix 20171128 has been released

Thank you!

There's a small linewrapping issue in the buildout config example on the hotfix information page at https://plone.org/security/hotfix/20171128 .

Under installing with buildout, 3rd step:

[buildout]
...
eggs =
Products.PloneHotfix20171128[versions]Products.PloneHotfix20171128 = 1.0

There should be two enters before [version]

1 Like

Thx, done!

thanks for your efforts security-team!

on https://plone.org/security/hotfixes 4.3.15 is listed w/o the 20151006 hotfix.
i guess this is an error and it should still be listed as needed/optional as it's been done for the previous 4.3.x releases

1 Like

looking

Thanks @frisi I fixed it.

2 Likes

Plone Foundation Code of Conduct