Plone 5 article on plone.com needs an update!

We need to update the Plone 5 article on pone.com a bit with the infos comming with Plone 5.2.
Basically modern Python 3 and REST-API should be mentioned there.

https://plone.com/5

2 Likes

Plone Foundation Code of Conduct