New registrations are not allowed from your IP address

Looks like several people are getting this. Whats wrong?
The IP addresses in question are from Austrian University networks btw.
I dont think its a good idea to block universities or any other users.

Found the page to block or unblock IPs: https://community.plone.org/admin/logs/screened_ip_addresses

My access level is not high enough to view the page.

try again; added 'moderator' to your rights, the rest seems identical to mine, and I can access

1 Like

I gave Jens admin access so he could work more rapidly. It's still blocking even though we added "Allow" IP ranges. The reported actual IP isn't showing up there. We may have to try sending invites.

...ok a new user gets the invite but cannot log in from that IP

Thanks for the new super powers!
I invited him, he then got an user but cant login with the new user.
I removed all those attempts (deleted the gogo user) so he can again try the normal login.
Its also no difference if he uses github or user/password sign up.
Also the attempts are not showing up in the IP list. The log files are also silent.
@martior may you have an idea what going on here?

Had this same problem before, until invited by Eric Steele. My IP still the same as before: 116.88.2.157.
I kept my session alive, dare not even logout.
This is a great community please help to solve this.

In case we want to avoid hosting Discourse ourselves, looks like there is free hosting for FOSS available now:

1 Like

I'm facing the same issue from signing in from our swiss university network. IP: 147.86.228.98

Had the same issue with a new user last week. He couldn't log in with GitHub or create a new account. I sent him a personal invite and that worked.

Plone Foundation Code of Conduct