Installing PLONE on Debian

Hi
I have tried to install Plone on Debian but i have the following Error
Plone installation requires the development versions of libxml2 and libxslt.
libxml2 must be version 2.7.8 or greater; libxslt must be 1.1.26 or greater.
Ideally, you should install these as dev package libraries before running install.sh.
If -- and only if -- these packages are not available for your platform, you may
try adding --static-lxml=yes to your install.sh command line to force a
local, static build of these libraries. This will require Internet access for the
installer to download the extra source.
Installation aborted.

And? What is unclear with this error message?

-aj

Hi

I am new to PLONE

I don’t know what to do

thanks

New to Plone does also means new to reading?!

Anyway:

https://docs.plone.org/manage/installing/installation.html

Short version:

apt-get install libxml2-dev libxslt-dev

This is exactly what the error message says.

Plone Foundation Code of Conduct