Installing Plone 5.2.1 WithPython 3 on Windows

Hello to all,
I would like to install Plone-5.2.1-UnifiedInstaller-r2 with python 3 on Windows.
However, by consulting Windows.rst, we only propose an installation with python 2.7.X.
However, we have been warned since last year that python 2.7.X is no longer supported since January 1st.
Can Plone 5.2.1 install with python 3 on Windows?
If so, how do you proceed?
Thanks in advance.

Plone Foundation Code of Conduct