How to disable link-by-uid in plone 5?

Tried but couldn't find where in the control panel or registry this setting is now.
just says "You might need to turn on Linking by UID setting on in the site setup if you are migrating from older Plone sites.". talks about "The captioning filter is enabled if there is at least one plone.outputfilters.filters.resolveuid_and_caption.IImageCaptioningEnabler utility whose available property returns True. This mechanism exists for compatibility with TinyMCE and kupu, which both provide their own control panel setting to enable the captioning feature.".

It's always enabled in Plone 5 (see the plone.outputfilters 1.14 changelog)

I am also running into this very same problem and have plone.outputfilters 2.1.5. I did just find that I had version pinned back to plone.outputfilters 1.12 though. I am sure that is probably the issue. For anyone who finds this answer, make sure that you are not version pinning to earlier versions as well.

@davisagli thats not great because its easy to break with certain kinds of exports and then imports.
I think it would be ok to enable it all the time only if the urls had both the UID and the relative path in them so it could fallback to the relative path if something has gone wrong with the UID.