FileNotFoundError and post_gen_project hook script didn't exit when I run cookiecutter-plone-starter

I am trying to install plone6.0.6 from packages in a python10 virtual environment created through conda on debian 12.
This is the guide I am following: Install Plone from its packages – Install — Plone Documentation v6.0
In the step of "python -m cookiecutter", I got this error:

  - Plone version: 6.0.6
  - Volto version: 16.22.1
  - Volto Generator version: 6.3.1
  - Output folder: /home/test/projectb
Frontend codebase:
 - Installing @plone/generator-volto@6.3.1
 - Generate frontend application with @plone/volto 16.22.1
Traceback (most recent call last):
  File "/tmp/", line 190, in <module>
  File "/tmp/", line 167, in main
  File "/tmp/", line 116, in prepare_frontend
    with open(cfg, "r") as fh:
FileNotFoundError: [Errno 2] No such file or directory: '/home/test/projectb/frontend/src/config.js'
ERROR: Stopping generation because post_gen_project hook script didn't exit successfully
Hook script failed (exit status: 1)

I haven't seen this error before, and I can't reproduce it. What version of Node are you using?


Did you get any solution to it? Same error