Error configuring unified installer to use zrs

I just added the string [zrs] at the end of the zeoserver recipe, in a brand new buildout.cfg generated by 4.3.17 UnifiedInstaller.

On running buildout I got the following error:

We have the distribution that satisfies 'zc.lockfile==1.0.2'.
Getting required 'transaction==1.1.1'
We have the distribution that satisfies 'transaction==1.1.1'.
Getting required 'zodbpickle>=0.6.0'
  required by ZODB 5.4.0.
Picked: zodbpickle = 1.0.1
Version and requirements information containing transaction:
  [versions] constraint on transaction: 1.1.1
  Requirement of ZODB3>=3.8: transaction>=1.1.0
  Requirement of ZODB: transaction>=2.0.3
  Requirement of transaction>=1.1.0: zope.interface
While:
  Installing.
  Getting section zeoserver.
  Initializing section zeoserver.
  Installing recipe plone.recipe.zeoserver[zrs].
Error: The requirement ('transaction>=2.0.3') is not allowed by your [versions] constraint (1.1.1)

No other package or configurtion on buildout.cfg was done.

just this:
recipe = plone.recipe.zeoserver[zrs]

seems to me you're missing the pinning of zc.zrs; in our deployments we use zc.zrs = 2.4.4 with Plone 4.3.

Thanks! I just added a line to buildout.cfg and it worked.

[versions]
zc.buildout = 2.5.3
setuptools = 27.3.0
Pillow = 5.1.0

buildout.sanitycheck = 1.0.2
collective.recipe.backup = 4.0
plone.recipe.unifiedinstaller = 4.3.2

zc.zrs = 2.4.4

Plone Foundation Code of Conduct