Can't see the welcome page

Hi ! I'm new to Plone and I tried to install it on my machine using the unifiedinstaller for mac, I got the message which said that Plone is successfully installed but in the browser I can't see the welcome page when visiting localhost:8080 instead I have the apache page with the mention 'It worked'. Then I tried to do the same thing with Mamp and when I visit the url localhost:8888/Plone it displays an index with all Plone directory contents. Any help please ?

Are you sure you use the right port.
Usually, the web sharing on OS X uses port 80 (and is where you usually see the 'It worked' message (from apache).

I dont know how to install Phone with Mamp (only wordpress), can you paste a screenshot of 'the index with all the Plone directory contents' ?

Thanks for your feedback,

My advice, forget the whole Mamp thing, what you see is just the (downloaded files) not a 'website'.

Do this

  1. Install with Universal installer (you might skip this if you did it already
  2. Find Plone (it is probably in your User (main) folder
  3. Open 'Terminal' and go to it (click on 'Launchpad' at the bottom of your screen and click on 'Terminal'
  4. go to your Plone instance folder ( probably, write 'cd Plone/zinstance' and hit enter
  5. type 'bin/buidout' and hit enter
  6. If you dont get any errors etc,
  7. write 'bin/instance fg' and Plone will start in debug mode. After 10 sec. open your browser (Safari/Firefox) at http://localhost:8080

Later, you might want to start with 'bin/instance start'.
If you site does not start because the port (8080) is taken by some other 'stuff', edit the file 'Plone/zinstance/buildout.cfg' and change 8080 to for example 8090, then do 5), 6), 7) again (but go to localhost:8090)

Thank you very much, it worked