Backup fails: Repozo-script not created for standalone instance

recipe = zc.recipe.egg
eggs = ZODB3
scripts = repozo

This section should tell buildout to create the repozo-script for standalone instances. But there is no repozo-script, so backup fails.

Did you include this part in your parts section?

Yes, it is included as
parts =

Now I tried the following:
I removed .installed.cfg and rerun buildout:

Installing _mr.developer.
Installing repozo.
Installing backup.
Installing zopepy.
Installing unifiedinstaller.
Installing instance.

@ksuess So your problem is solved now, as repozo is now listed as being installed?

No, there is still no repozo script in ./bin. And I have no clue why logging says that its installed, but it does not show up in bin directory nor somewhere else.

I did a quick test. When I add the part like you are describing nothing happens. You need to set the dependent-scripts param to true:

recipe = zc.recipe.egg
eggs = ZODB3
scripts = repozo
dependent-scripts = true

After that I got the repozo script in the bin folder.

The dependent-scripts parameter did it. Thank you Thomas!
I gave a note at collective.recipe.backup