Version constraint error when installing Plone 4.3.17

When tying to install Plone 4.3.17, bin/buildout reports the following error:

Version and requirements information containing plone.protect:
  [versions] constraint on plone.protect: 2.0.3
  Requirement of plone4.csrffixes==1.1: plone.protect>=3.0.19
  Requirement of plone.protect
  Requirement of Products.CMFPlone: plone.protect>1.0

These versions are defined in (and are the same since 4.3.12):

plone.protect                         = 2.0.3
plone4.csrffixes                      = 1.1

So how can I make installing Plone 4.3.17 pass?
(I also wonder why this issue did not show up earlier as these constraints are the same since 4.3.12)

We have this in our 4.3 setup

plone.protect  = 3.0.17
plone4.csrffixes = 1.0.8

Thanks. Adding

plone.protect = 3.0.19

to buildout.cfg worked.

Shall I file a bug-report for this?