When tying to install Plone 4.3.17, bin/buildout reports the following error:
Version and requirements information containing plone.protect: [versions] constraint on plone.protect: 2.0.3 Requirement of plone4.csrffixes==1.1: plone.protect>=3.0.19 Requirement of plone.app.controlpanel: plone.protect Requirement of Products.CMFPlone: plone.protect>1.0
These versions are defined in http://dist.plone.org/release/4.3-.17/versions.cfg (and are the same since 4.3.12):
plone.protect = 2.0.3 plone4.csrffixes = 1.1
So how can I make installing Plone 4.3.17 pass?
(I also wonder why this issue did not show up earlier as these constraints are the same since 4.3.12)