Plone 5.2.6 - Buildout conflicts after fresh installation

I installed Plone5.2.6 using Unified Installer (Plone5.2.6-UnifiedInstaller-1.0) with a python 3 environment made by venv: *python3 -m venv /home/myusername/python3environment"
I installed with: ./ standalone --target="/home/myusername/Plone" --instance="MySite" --with-python="/home/pjdowney/python3environment/bin/python3"

After getting it to.install, I ran buildout and came across an issue where it couldn't find pycparser, so I went to the python3environment folder and ran ./bin/pip3 install pycparser

After that installed, I ran buildout again, and I'm stuck on:

Version and requirements information containing zipp:
  [versions] constraint on zipp: 1.1.1
  Requirement of importlib-metadata>=0.12: zipp>=0.5
  Requirement of importlib-resources>=1.0: zipp>=3.1.0
  Installing mrbob.
Error: The requirement ('zipp>=3.1.0') is not allowed by your [versions] constraint (1.1.1)

I can't find where the conflict is. Is there something wrong with my python environment or is there an out of date package its bringing in?