Plone 5.1.4 blocker?

Sorry for starting the same rant again, over and over.

This well-known blocker is open for months:

Plone 5.1.4 has been released with this blocker being still open.

It is still impossible to setup a new Plone environment - even without add-ons.

This simple buildout (no dependencies)

still fails when you create a new site.

Why aren't blockers blocking a release?

Why are new releases shipped with this horrible error where it is so obvious that you can not create a new site!?

I would like to hear an official answer from the Plone release management.

1 Like

Your buildout works here on a very customized Ubuntu 14.04. Also tried with Multilingual using advanced=1. Works.

Can you describe how to get this buildout failing?

The buildout is not failing. The lookupAll error (link in post) happens when you create a new site.

That's what I did, created a Plain Site and one with Multilingual installed. Both worked.

I check this on my 18.04 Ubuntu. All is fine. I get no errors.

In the interest of civility I've changed the topic title.


Works for me on me on macOS 10.13.6 without any issues. Your buildout / install site / add p.a.multilingual / create and publish a page.
We create several Plone (5.1.2 and 5.1.4) sites on Mac / RedHat and CentOS daily and didn't have this issue occured once.