Page Edit Insert Internal Image Problem


When editing one page ttw inserting existing local image doesnt work, I search and find the internal image but on the drop down list cliking on top of the image doesnt do anything.

Its a recently installed plone 5 as zeoluster. Same problem happens on chrome, IE, M Edge, Mozilla.

Versions I use:

Plone 5.0.4 (5015)
CMF 2.2.10
Zope 2.13.24
Python 2.7.10 (default, Jun 6 2016, 16:41:22)
[GCC 4.4.7 20120313 (Red Hat 4.4.7-17)]
PIL 3.1.1 (Pillow)
You are running in "production mode".

Screenshot attached.

@zorton42 looks like the screenshot was not uploaded properly.

Thanks Jensens, uploaded now, I find the image logtipo.jpg which I want to add to my page but then in the list cliking on top of it does nothing. Thanks.

Please update package to the latest Version.

Many thanks Jan, How do I update that specific packege? I put it in eggs and run buildout?

@zorton42 You can change the version of in the versions.cfg file and then re-run buildout.

Once a new release of Plone 5.x is cut, it will be fixed there as well.

Add or edit the section[versions] and add a line in this section = 3.1.1

Thanks Jensens it worked perfectly! Problem Solved!

Thanks Vangheem it worked perfectly! Problem Solved!