How to fix a buildout that suddenly has gotten much slower?

I've been struggling with really slow buildout on my MacBook... I recently upgraded (ok, no snide comments) from a MacBook Air to a MacBook Pro. Not sure if that has any bearing. But when I run buildout, it takes minutes to even spit out a single progress message.

I tried going through optilude's, updated home brew, re created virtualenv, tried bin/buildout -N, no cigar... still ridiculously slow.

I'm wondering if it's a mac OS issue 10.13.4 Beta.

Other things like browsers don't seem to have any problem getting to the internet. I don't see anything noticeable through Activity Monitor, like heavy CPU use or disk IO or even network traffic.

Looks like it was the !@$@#$ Sophos antivirus. Disabling it, then rebooting seems to work. Buildout running normally again.

OK something else is messing it up. Had to boot into safe mode and now buildout really works at a normal speed.

...and after rebooting in normal mode buildout is still working at its normal (fast) speed, so safe mood did clear out whatever was causing the problem