Can not add anything after add collective.easyform in buildout.cfg

Plone 5.1.2
I added collective.easyform under eggs in buildout.cfg then bin/buildout picked the latest 2.0.0b5.
After that I can not add anything in plone 5.1.2.

How can I resolve this?
Regards.

Hugo

Please provide more details on "I can not add anything". Do you mean you cannot add any content types? Are you getting an error? What steps do you follow, and what is the result?

Sounds like a javascript error.

You could try to disable / enable the theme.
Or maybe you could rebuild something at: /@@resourceregistry-controlpanel

I can not add any content types. There is nothing in the page of ++add++(one of content types) except of header, footer, navigation and sidebar. There is no exceptions logged in prefs_error_log_form.

I rebuilt everything at @@resourceregistry-controlpanel, but nothing happened.
Disable / enable the theme does not work either.

output of /bin/buildout
$ sudo -u plone_buildout ./bin/buildout
Updating zeoserver.
Updating client1.
Updating client2.
Updating backup.
Updating zopepy.
Updating unifiedinstaller.
Updating precompiler.
Compiling Python files.
File "/opt/plone5/buildout-cache/eggs/zodbpickle-0.7.0-py2.7-linux-x86_64.egg/zodbpickle/pickle_3.py", line 178
def init(self, file, protocol=None, *, fix_imports=True):
^
SyntaxError: invalid syntax

      File "/opt/plone5/buildout-cache/eggs/zodbpickle-0.7.0-py2.7-linux-x86_64.egg/zodbpickle/pickletools_3.py", line 2049
        print("%5d:" % pos, end=' ', file=out)
                               ^
    SyntaxError: invalid syntax

      File "/opt/plone5/buildout-cache/eggs/zodbpickle-0.7.0-py2.7-linux-x86_64.egg/zodbpickle/tests/pickletester_3.py", line 145
        class use_metaclass(object, metaclass=metaclass):
                                             ^
    SyntaxError: invalid syntax

    Compiling locale files.
    Error while compiling /opt/plone5/buildout-cache/eggs/python_gettext-3.0-py2.7.egg/pythongettext/tests/test5.po
    Error while compiling /opt/plone5/buildout-cache/eggs/python_gettext-3.0-py2.7.egg/pythongettext/tests/test_escape.po
    Updating setpermissions.
    setpermissions: Running # Dummy references to force this to execute after referenced parts
    echo /opt/plone5/zeocluster/var/backups yes > /dev/null
    chmod 600 .installed.cfg
    # Make sure anything we've created in var is r/w by our group
    find /opt/plone5/zeocluster/var -type d -exec chmod 770 {} \; 2> /dev/null
    find /opt/plone5/zeocluster/var -type f -exec chmod 660 {} \; 2> /dev/null
    find /opt/plone5/zeocluster/var -type d -exec chmod 770 {} \; 2> /dev/null
    find /opt/plone5/zeocluster/var -type f -exec chmod 660 {} \; 2> /dev/null
    chmod 754 /opt/plone5/zeocluster/bin/*
    chmod: changing permissions of '/opt/plone5/zeocluster/bin/buildout': Operation not permitted
    chmod: changing permissions of '/opt/plone5/zeocluster/bin/easy_install': Operation not permitted
    chmod: changing permissions of '/opt/plone5/zeocluster/bin/easy_install-2.7': Operation not permitted
    Versions had to be automatically picked.
    The following part definition lists the versions picked:
    [versions]
    collective.easyform = 2.0.0b5

I find that it is collective.plonetruegallery who causes the problem, even uninstalled in prefs_install_products_form.
So the problem get resolved after it is deleted from buildout.cfg.

Thanks